워드프레스 보안 이슈로 4.7.2 업데이트 필요

워드프레스는 최근 4.7.1 에서 발견된 보안 이슈로 4.7.2를 릴리즈 했습니다

WordPress 4.7.2 Security Release

이 문제로 인해 몇몇 사이트들은 계속해서 공격을 당하고 있는것으로 보입니다.

워드프레스 4.7 에서 공개된 REST API 관련 이슈로 알려져 있는데요. 참고로 지금 이 블로그도 4.7.2로 업데이트 되어 있습니다.

그런데 수동으로 업데이트 한건 아니고 자동으로 업데이트 되었네요 🙂

4.7 버전을 사용하면서 별다른 옵션을 건드리지 않았다면 저처럼 자동으로 업데이트 되있을거에요 ^^ 혹시나 안되어 있다면 지금 바로 수동으로 업데이트 하세요

게시글의 아마존, iTunes 링크들을 통해 구매를 하시면 제휴(Affiliate) 프로그램에 의해 저에게 일정 금액이 적립될 수 있습니다. ^_____^

답글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다.